Alarm per email mit ip wlan kamera hootoo

Da doch viele Blog-Leser Probleme bei der Installation von der Erstellung von Alarm e-Mails bei den Cameras vom Typ Hootoo (siehe Erfahrungsbericht) und Wansview NCH 536 (siehe Erfahrungsbericht) haben, möchte ich exemplarisch die Installation / Konfiguration Euch anhand der hootoo Webcam kurz erläutern.

hootoo webcam
In der preiswerten hootoo IP-WLAN Kamera befindet sich ein Sensor, welcher Helligkeitsunterschiede wahrnimmt. Das kann eine Person sein, die durchs Bild wandert, aber auch bewegte Bäume oder Lichtänderungen vom aktuellen Wetter.

eMail-Konfiguration bei der Hootoo.
Nach dem Einloggen sieht man das Administrations-Menü. Zunächst sollte man die Sprache auf Englisch umstellen, das chinesische Deutsch ist etwas gewöhnungsbedürftig. Ich nutze hier die Firmware von Apexis.

Hier geht man unter Other->Mail Service-Settings

Getestet wurde die Alarm-Funktion mit einem Google-Account. Andere eMail-Provider verwenden andere SMTP-Server. Hier solltet ihr mal die FAQs der jeweiligen eMail-Provider durchgehen. Ich habe mal ein Screenshot gemacht, wie das bei mir aussieht. Nach  Eingabe der Daten solltet ihr einen Testlauf durchführen, ob die Verbindung funktioniert. Vorher aber auf die Schaltfläche Submit klicken und anschließend auf die Schaltfläche Test. Nach wenigen Sekunden sollte ein separates Browser-Fenster aufpoppen und dort sollte Succeed stehen. In dem Googlemail-eMail-Account sollte eine eMail aufschlagen, welche den Titel a test mail from 00xxxxxxx(Buero) oder ähnliches hat. Bei der Gelegenheit auch einmal im Spam-Ordner des Postfaches schauen.

Alarm Service Settings
Wenn die eMail gesendet wurde steht nun der Konfiguration der Alarm-Einstellungen nichts mehr im Wege. Den ruft man links in der Navigationsleister unter Other und Alarm Service Settings auf. Im dieser Maske setzt man den wichtigsten Haken, nämlich Motion Detect Armed.  Hier könnt ihr die Einstellungen aus der Maske unten übernehmen. Wenn ihr den Planer einschaltet, wird das System nur in der von Euch vorgegebenen Zeitraum aktiviert. Ist ganz praktisch wenn ihr Beispielsweise nur abends den Raum betritt und in dieser Zeit kein Alarm ausgelöst werden soll.

War der Beitrag für Dich sinnvoll?
  • Langweilig (0)
  • Nützlich (0)
  • Schlecht (1)
  • Interessant (1)
  • Genial (1)
Dieser Beitrag wurde unter IP CAM abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

17 Kommentare zu Alarm per email mit ip wlan kamera hootoo

  1. Andreas sagt:

    Ich habe die Kamera gestern bekommen und habe jetzt schon wlan lan und auch Zugriff über Internet hinbekommen. Wir hatten und haben dieverse andere Webcams, WLANcams, IPcams und Videocams. Manche haben aufwendige Optiken und liefern damit ein besseres Bild. Andere haben Zoom-optiken und können genau das. Eine ist auch beweglich, liefert aber ein mieses Bild. KEINE kann wirklich bei starkem Sonnenlicht im Zimmer, bei normaler Beleuchtung und in Dunkelheit gute Bilder leifern – DIESE Kamera kann das. Mit etwas EDV Kenntnissen Selbsterklärend. Ansonsten sind auf der Homepage Produkt Videos vorhanden. Einrichten der Kamera relativ einfach.

  2. Ulrich sagt:

    Hallo,

    ich habe seit vorgestern Probleme mit dem Senden von Email über gmail, obwohl es die gleichen Einstellungen sind.
    Bringt mir die Fehlermeldung, dass er den Sender ablehnt und eventuell der Benutzter bein Server authentifiziert werden muss.
    Was läuft da verkehrt?

  3. calceolus sagt:

    email senden mit googlemail.com funktioniert

  4. Robin sagt:

    Hallo Lisa,
    ich habe gerade mal bei mir nachgeschaut. Probiere mal smtp.gmail.com Port 587 und STARTTLS und setze als Absender deine eigene Gmail-Adresse ein.
    So funktioniert es zumindest bei mir.

    LG
    /robin

  5. Lisa sagt:

    Hallo,
    ich hätte da mal eine Frage zum ersten Screenshot: wird hier dasselbe gmail – Konto als Sender und Empfänger genutzt?
    Ich hatte dort zwei verschiedene Konten (GMX – Promail und GMX – Freemail) angegeben und das funktionierte lange ohne Probleme. Mit gmail kenne ich mich noch nicht aus, da ich künftig aber einh Smartphone nutzen möchte, werde ich mich wohl demnächst damit befassen müssen. Für eine Antwort wäre ich sehr dankbar, weil ich glaube, dass ich nun zu einem anderen Anbieter wechseln muss.

    Etliche der hier genannten Schwierigkeiten kann ich nachvollziehen. Meine Cam funktionierte lange Zeit problemlos, seit dem 18.03.14 erhalte ich jedoch gar keine Alarm – Mails mehr. Die Provider (GMX, 1 und 1, WEB.de) haben ihre Server seit Anfang des Jahres auf SSL umgestellt und ich gehe davon aus, dass hier der Grund liegt. Ich habe zwischenzeitlich wiederholt alle nur möglichen Kombinationen im Cam – Menü (TLS, STARTTLS, KEINE) und die entsprechenden Einstellungen der Mailkonten (SSL/TLS, STARTTLS; KEINE) getestet. – Das natürlich auch mit jeweils unterschiedlichen SMTP – Ports (25, 465, 587). Das Ergebnis war immer dasselbe. Gemeldet wurde meist „Serverfehler“ und wenn nicht, dann schlicht nur „Fehler“.
    Es scheint fast so, als hätten aktuell sämtliche IP Cams Probleme mit dieser Umstellung.
    Gruss, Lisa

  6. Robin sagt:

    Hallo Ulrich,
    gmail ist auch mein Favorit, da lasse ich auch immer alles drüber laufen. Stabil und nie Probleme.

    LG
    /Robin

  7. Ulrich sagt:

    Hallo Robin,
    ich hab den Fehler gefunden.
    Es lag offensichtlich an den Emailprovidern web.de, gmx, Telekom. – (wieso auch immer?)
    Bei den drei, mit den ich es versucht hatte, ging die Emailbenachrichtigung nicht, obwohl die Server, Passwörter, Ports, usw korrekt eingetragen waren.
    Es kamen beim Drücken des Testbuttons immer die Fehlermeldung bei web.de und gmx „Fehler Server“ oder Telekom „Vorgang wurde wegen Filter Spamverdacht abgewiesen blah, blah, blah, …(oder so)“
    Ich habs dann zuletzt mit Gmail probiert und jetzt funktioniert es wieder wie zuvor

    mfg und danke für die Rückmeldung
    Ulrich

  8. Robin sagt:

    Hallo Ulrich,
    kommst Du denn von außen noch auf die Kamera? no-ip schaut ja eigentlich nur auf die aktuelle IP bei dir zuhause und mehr nicht.

    LG
    /robin

  9. Ulrich sagt:

    Hallo,
    ich hab einen Kameraclone von Pollin
    Sie wurde über no-io.org eingebunden und der Versand von Email funktionierte bis gestern via web.de einwandfrei.
    Nun sendet sie mir mit den gleichen Einstellungen keine Mails mehr und bringt die Fehlermeldung wenn ich den Testbotton drücke „Serverfehler“
    Ist das ein Fehler der Kamera oder ein Fehler vom Emailanbieter oder von no-ip.org?
    Grüße
    Ulrich

  10. Alv sagt:

    @Robin:
    Ich bin bei GMX

  11. Nico sagt:

    Hallo,
    Ich habe alles genau nach dem Beitrag eingestellt (mit gmail konto),der test war erfolgreich aber ich kriege keine email von der cam (habe 7links px3615-675…ist genau die gleiche wie im beitrag)

  12. Robin sagt:

    Hallo Alv,
    bei welchem email Dienstleister bist du? Bei google könnte ich dir helfen. Da habe ich 587 eingetragen als Port.

    LG
    /robin

  13. Alv sagt:

    Portnummer bei SMTP?

    Hi
    Ich bekomme es einfach nicht hin, mir automatische E-Mails schicken zu lassen, egal von wechem Gerät (Router, NAS, Kamera).

    Vor Jahren habe ich mir Mails/News per POP/SMTP problemlos geholt.
    Mit den gleichen Einstellungen von damals klappt heutzutage aber nichts mehr.
    Damals gab es aber auch keine SMTP-Portnummer. Wofür ist die, was muß man da eintragen?
    Woran kann es sonst noch liegen?

  14. Carsten sagt:

    Hallo Relsieg und Markus,

    habe das selbe Problem. Habt ihr es lösen können?

  15. Relsieg sagt:

    Hallo,
    habe das selbe Problem wie @Markus Thiele.
    Ein halbes Jahr hat alles bestens funktioniert , jetzt werde ich jede Minute mit einer Email bombardiert . Kann denn niemand eine Lösung zu dem Problem anbieten?
    Gruss Relsieg

  16. Reiner sagt:

    Für die Einrichtung in die DS Station benötige ich den Quellpfad
    Wäre dankbar wenn mir diesen nennen könnte

  17. Markus Thiele sagt:

    Hallo, bei meiner Kamera war die Mail-Einstellung über Gmail kein Problem. Auch der Sheduler funktioniert problemlos. Allerdings habe ich ein nerviges Problem. Obwohl ich die Sensibilität auf 1 (also niedrig) stehen habe, sendet mir die Kamera in der eingestellten Zeit JEDE Minute eine Alarm-Email mit 6 Bildern. Dabei soll die Kamera doch nur bei einem wirklichen Alarm eine Mail senden. Ich habe schon so ziemlich viel an den Einstellungen herumgestellt, aber es ändert sich rein gar nichts. Wo liegt denn da jetzt das Problem? Für gute Tipps bin ich sehr dankbar. Viele Grüße

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.