Windows 7 Build 7100 RC auf MSI Wind U 100

Nachdem der Microsoft-Technet am 01.05.2009 freundlicherweise das Microsoft Windows 7 Ultimate RC 7100 freigegeben hat, habe ich sofort meinen kleinen MSI-Wind herausgeholt und nach vorheriger Sicherung der Platte das neue Betriebssystem von Microsoft aufgespielt.

Um die alten Programme und Daten von XP zu Windows 7  zu portieren, benutzte ich das Windows-Easy-Transfer Programm von der DVD.

Fazit: Wenig Erfolg, das Windows-Easy-Transfer hat lediglich den Account rübergeholt mit den „Eigenen Dateien – wie Bilder, Dokumente etc“, Office und andere Tools wurde nicht installiert. Schade, war aber abzusehen.

Die Installation von Windows 7 funktionierte tadelos auf dem MSI-Wind U 100. Im Gegensatz zur Beta Version hat Windows 7 Build 7100 sogar die WLAN Treiber erkannt. Ich habe eine Ralink – WLAN Karte bei mir im Netbook verbaut.

Welche Programme funktionieren derzeitig NICHT auf Windows 7?

Falls eine Software nicht funktioniert erscheint eine Dialogbox

panda Antivirus

Probleme machen derzeitig:

* Panda Antivirus

* Daemon tools

Look & feel

Mein Standard-PC hat Vista 64 drauf und so kann ich die Neuerungen von Windows 7 ganz gut vergleichen.

Eines vorweg: Microsoft hat den Programmcode  von Vista nicht komplett umgeworfen und von Grund auf das System neu programmiert. Also wenn man meint, alles ist neu und viel besser als Vista, das stimmt nicht ganz. Richtig ist, das unter der Haube viel gemacht worden ist. Lästige Abfragen wie „Wollen Sie wirklich?“ usw. sind verschwunden. Auch meiner Meinung nach unsinnige Kontextmenüs, zum Beispiel „Papierkorb entfernen“ sind entfernt worden. Denn meistens hat man das Icon vom Desktop entfernt, statt den gewünscht den Inhalt des Papierkorb gelöscht.
An der Taskbar (unten die Leiste) hat man auch ganz nett rumgeschraubt. Wenn man beispielsweise mehrere Instanzen vom IE auf hat oder mehrere Word-Dokumente gleichzeitig bearbeitet fährt man jetzt lässig über die Taskleiste und man sieht als mittelgrosses Thumb gleich den Inhalt. Per Klick kommt man auch gleich zum Dokument bzw Website.

An Microsoft Paint hat sich auch einiges getan:
Speichern der Bilder erfolgt  jetzt standardmäßig im PNG Format. Auch die Bedienbarkeit ist besser geworden, angelehnt am Office 2007 (mit der Rubber-Bar).

Papierkorb Kontextmenü verbessertNeuerungen in der Taskbar von windows 7

Performance
An der Geschwindigkeit hat sich sehr viel getan. Die Festplatte rödelt fast gar nicht, der IE geht sehr schnell auf und Windows 7 fühlt sich schneller an. Auch das Andocken von unbekannten USB-Sticks geht merklich schneller als das übliche Vista. Bei meinen Sticks hats gerade mal 6 Sekunden.

Externe TV-Karte
Der MSI DIGI VOX Mini II wurde nach Installation eines Treibers, der sich auf der Homepage von MSI herunterladen ließ, sofort erkannt. Das Windows Media Center funktioniert also prima.

Eine wichtige Frage wäre: Kann man die RC auf die RTM aufgraden?
Dazu habe ich folgendes im Netz gefunden, hier klicken

Timebomb Windows 7
Diese Windows Version läuft bis zum 02.März 2010. Bis dahin wird die finale Version schon längst auf dem Markt sein.

Resourcen: (Samsung NC 10 und MSI Wind Netbooks bei Amazon)
Samsung NC10-anyNet KA06DE 10,2 Zoll WSVGA Netbook (Intel Atom N270 1,6GHz, 1GB RAM, 160GB HDD, Windows XP Home) schwarz

Nachfolgemodell vom MSI Wind 100
MSI Wind U160 25,5 cm (10 Zoll) Netbook (Intel Atom N450 1,6 GHz, 1GB RAM, 160GB HDD, Intel GMA 3150, Win 7 Starter) schwarz


Kommentare:
Habt ihr schon Windows 7 installiert? Dann gebt mal ein paar Kommentare ab

Dieser Beitrag wurde unter Software abgelegt und mit verschlagwortet. Setze ein Lesezeichen auf den Permalink.

18 Responses to Windows 7 Build 7100 RC auf MSI Wind U 100

  1. pho3nix sagt:

    grüße

    hab nen medion 1210 2gb arbeitsspeicher
    MSI BISO 1.09

    kann mir jemand verraten warum ich das teil nich auf 24% übertackten kann?

    mfg

  2. Berlinrider sagt:

    Hallöle!

    Habe auch das Bildschirm Problem.

    System: Windows 7 Pro 32, BIOS 10E

    Es tritt ab Anfang an auf auch ohne Intel Treiber. Installiere ich den und deinstalliere ihn danach ist es weg. Dann geht aber auch nur noch eine Auflösung von 800 x 600. Nur ärgerlich.

    Grüße aus der Hauptstadt

    BR

  3. AtomicOne sagt:

    Das mit dem Abschalten des LCD funktionierte irgendwann mal bei mir.

    Mit dem RC von 7 und den aktuellsten 945 Treibern direkt von Intel geht’s aber bei mir auch nicht.

    Jetzt weiß ich nicht mehr genau in welcher Konstellation es mal funktioniert hat.

    Beta 7100 mit Intel Treiber
    Beta 7100 mit Microsoft Treiber
    RC mit Microsoft Treiber

    Ich weiß es leider nicht genau.

    Was mich aber im moment viel mehr interessieren würde, wäre die Funktion das Desktop-Panning
    Also das Scrollen des Desktops.
    Bei der Originalen XP konnte man ja 1024 x 768 einstellen und dann herunter scrollen.
    Bei 7 bekomme ich das irgendwie nicht hin.

    Hat jemand eine Idee ?

  4. admin sagt:

    Hallo Bilo,
    ich habe mittlerweile die RTM Version von Windows 7 auf meinem Netbook: Bildschirmschoner klappt, Energiesparoptionen, das der Moni nach ein paar Minuten aus gehen, funktioniert nicht. (zumindest bei mir).

    Robin

  5. bilo sagt:

    Hallo zusammen, konnte schon jemand das Problem mit der nicht funktionierenden automatischen Abschaltung des Displays lösen?

    Dank & Gruß, Bilo

  6. bilo sagt:

    Hallo Admin,

    werde das Firmwareupdate nachher mal anschauen. Allerdings „swappen“ die BT und WLAN dioden bei mir auch wenn ich die Kombination FN + F11 betätige. Allerdings hat das nur Auswirkung auf die BT-Schnittstelle. Die WLAN-Schnittstelle ist aktiv, auch wenn die Diode aus ist.

  7. admin sagt:

    Hallo bilo:
    Welches Betriebssystem hast Du? Ich habe hier Windows 7 RC 7100 drauf, bei mehrmaligem Drücken von FN+F11 „swappen“ die Leuchtdioden hin und her. Also Bluetooth, dann WLAN, dann Bluetooth UND WLAN. Ich habe gerade gesehen, das es eine neue Firmware Update für den MSI U 100 gibt 1.0D , welche ein WLAN Problem behebt. Vielleicht löst es auch Dein Problem.

  8. bilo sagt:

    Hallo zusammen, habt ihr auch das Problem, dass die WLAN-Karte nicht auf die Aktivierungstaste reagiert? Diese ist ständig an. Lediglich Bluetootch lässt sich über die Taste (FN + F11) deaktivieren. Die entsprechende WLAN LED scheint nicht mit der eigentlichen aktivität der WLAN-Karte übereinzustimmen.

  9. knuutsen sagt:

    Nochmal knuutsen,

    prob gelöst. Besten Dank nochmal an dich Chris..

    hier der Link für alle msi wind user…

    http://www.realtek.com.tw/DOWNLOADS/downloadsView.aspx?Langid=1&PNid=15&PFid=25&Level=4&Conn=3&DownTypeID=3&GetDown=false

  10. knuutsen sagt:

    Hey Chris,
    irgendwie bin ich zu blöd den CardReadertreiber von Realtek down zu loaden… kannst du bitte den Link zur Verfügung stellen?
    Ich habe exakt dasselbe Problem mit dem Cardreader…

    Help…pls

    Cu
    Knuutsen

  11. Robin sagt:

    Hallo Chris,
    ich vermute, da wurde „unter der Haube“ etwas programmiert, sonst hätten die kein Update gebracht. Nicht immer sind Änderungen für den Endanwender sichtbar. Möglicherweise wurde der Treiber für neuere Notebook-Modelle oder Netbooks erweitert. Vielleicht gibts ein Changelog davon.

  12. chris sagt:

    Noch eine kleine anmerkung zur grafik:

    über windows update wurde ein neuer grafiktreiber mit version 8.15.10.1730 vom 27.04.2009 verteilt für den 945er.

    leider bleibt es dabei: wenn sich der lcd-bildschirm nach einer minute ausschalten soll tut er dies auch für eine halbe sekunde, schaltet sich dann wieder ein und alle anderen beschrieben grafikbugs sind ebenfalls nicht behoben – danke für nichts *g*
    lg…chris

  13. admin sagt:

    Hallo Chris,
    * die Windstille sieht ja richtig gut aus, werde ich mir auch mal zulegen, ist vielleicht sinnvoll so kurz vor dem Sommer.
    * Card-Reader Treiber: ok, ich hätte als nächsten Schritt auch mal auf der MSI-Wind Download Site geschaut, hatte aber heute noch keine Zeit, mich damit zu befassen. Den Treiber werde ich mir aber auch mal ziehen.
    * Danke für die Hinweise!

  14. chris sagt:

    Gib bei http://www.hulbee.de (google-alternative) einfach mal Windstille MSI Wind ein, da gibts dann infos und bei aquacomputer kann man das teil kaufen. Die Granatie habe ich damit natürlich verloren bzw. muss im garantiefall wieder das dünne kühlblech einbauen.
    Mein Problem mit readyboost habe ich gelöst:
    (habe auch auf http://blogs.technet.com/sieben/archive/2009/05/04/was-ist-neu-im-windows-7-rc-aus-endanwendersicht.aspx? gepostet)
    Bei realtek gibts einen card-reader-treiber für windows 7 (respekt!) mit der versionsnummer: V6.0.6000.20132 vom: 2009/4/17
    über windows update gabs diese version: V.6.6.6000.20099 vom 23.6.2008
    ReadyBoost auf der sdhc-karte funktioniert nun und verursacht keine Probleme (fehlende symbole, abstürze explorer, kein herunterfahren).
    Es lag also echt am card-reader-treiber.
    Als ich readyboost mit einem usb-stick getestet habe lief alles normal. Und auf der Ramdisk wird kein readyboost zugelassen, macht ja ansich auch keinen sinn *g*

  15. admin sagt:

    Hallo Chris,

    * den Windstille Kühlkörper kenne ich gar nicht, gibts eine URL oder Bezugsquelle? Bilder?
    * den Fehler mit der Unschärfe habe ich nicht nachvollziehen können. Ich vermute da fehlt irgendwo ein Refresh noch in der Windows Software.
    * Ich habe keine 4GB SD karte, habe jedoch mit meinem 16GB USB STick mal eine Ready Boost Version daraus gemacht mit 4GB. Auch da konnte ich keine Probleme feststellen. Mir ist beim Herausziehen des Sticks aufgefallen, daß die Platte ziemlich lang gerödelt ist, jedoch gab es keinen Absturz. Möglicherweise ist der SD-Kartentreiber noch nicht so 100% perfekt.
    Vielleicht liest das hier noch jemand und postet seinen Senf dazu 🙂 , Platz zum Kommentieren gibt es ja genug.

  16. chris sagt:

    HI, das 2.GB RAM habe ich mir auch eingebaut, und den Windstille Kühlkörper, damit ist das Touchpad wesentlich kühler und das Gewissen beim 15% OC weniger schlecht 🙂
    Aber zurück zum RC:
    Der Intel Grafiktreiber scheint mir noch nicht ausgereift zu sein. Neben der erwähnten unfähigkeit, den Bildschirm auszuschalten sind mir noch 2 kleine Bugs aufgefallen:
    Wenn die Taskleiste am linken Bildschirmrand ist und man diese breiter zieht und dann wieder schlank macht, ist alles, was von der Taskleiste überdeckt wurde weiterhin unscharf, Icons, der Desktop und Programmfenster. Aber nun gut, das stört nicht weiter und ist auch weg wenn die Taskleiste kurz nach unten verschoben wird.
    Aber, wenn man die Bildschirmlupe startet, diese bei Ansichten auf Verankert stellt, ein bisschen rum-lupt und dann die Bildschirmlupe wieder ausschaltet (oder auch nicht): Dann ignorieren alle maximierten Programmfenster die Taskleiste am linken Bildschirmrand völlig, d.h. die Taskleiste ist im Vordergrund und die Programmfenster werden verdeckt wenn diese maximiert sind. Aber ich merk grad, das behebt sich, wenn man mit gedrückter Maustaste die Taskleiste langfährt. Ist also auch ne kleinigkeit, kaum erwähnenswert*g*
    Mich würde mal interessieren, ob du auch diese Probleme mit Ready-Boost hast. Falls ja, stick ab/ sd-karte raus, warten bis die hd sich beruhigt hat und hart ausschalten. Ich denke, die Probleme hier werden auch durch den intel-ahci-treiber versursacht. Ich werde es demnächst noch mit einem usb-stick und der Ramdisk probieren. Bis später…chris

  17. admin sagt:

    Hallo chris,

    danke für Deinen Kommentar.

    Das mit dem Bildschirm ist mir auch aufgefallen, bei mir geht er auch kurzzeitig aus und schaltet sich sofort wieder ein. Ich bin hingegangen und drücke den Ein/Ausschalter, mein Wind geht damit ruckzuck in den Sleep-Modus und fährt auch schnell wieder hoch. Das Herunterfahren dauert bei mir max. 10 sek, im Gegensatz zu Vista schon eine Steigerung.

    Ready boost habe ich noch nicht getestet, meine Speicherauslastung liegt ungefähr bei 38%. Ebenfalls habe ich noch einen 1GB Riegel dem Wind gegönnt, damit läuft sogar VMware.

    Aber Du hast Recht, solche Fehler werden wohl bald noch behoben, bis Ende Oktober ist ja noch Zeit.

    Robin

  18. chris sagt:

    Hi, ich habe win7 rc1 auch auf meinem msi wind drauf, es funktioniert ganz gut, aber:

    – der bildschirm schaltet sich zwar nach der eingestellten zeit aus, geht aber direkt wieder an, ohne dass eine eingabe erfolgte, damit ist akku-sparen schwierig

    – ready boost mit einer dafür reservierten 4gb sdhc-karte verursacht üble probleme: herunterfahren geht nicht, nach dem anmelden fehlen wichtige symbole in der trayleiste, explorer stürzt ab beim versuch auf die karte zuzugreifen, also erstmal kein readyboost für den wind

    aber das wird bestimmt bald behoben, bin sehr zufrieden bisher.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.