Getestet: Windows 7 auf dem Netbook

Nun haben auch andere sich herangewagt, und das Release Candidate von Windows 7 auf ein Netbook geschoben. Ich hatte ja schon von einigen Tagen meine Erfahrungen geschildert >>

Die PC-Welt hat einen schönen Artikel  über Installation und Schnelligkeit von Window 7 auf einem Netbook – hier als Teststellung der neue Dot S von Packard Bell -geschrieben. Das Endergebnis verlief positiv. Punkte in Sachen Schnelligkeit, Abzüge in der Grafik.

Dieser Beitrag wurde unter Hardware, Software abgelegt und mit verschlagwortet. Setze ein Lesezeichen auf den Permalink.

6 Antworten zu Getestet: Windows 7 auf dem Netbook

  1. Robin sagt:

    Hallo chris,
    mit Open-Source Software habe ich auch gute Erfahrungen gemacht. Keypass und TrueCrypt laufen bei mir unter Windows 7 32bit und 64bit tadellos.

  2. Robin sagt:

    Hallo Chris,
    aha, damit unterscheiden sich unsere beiden Netbooks. Meins hat eine RALINK– Wlan Karte drin, deines eine Realtek. Ich hatte unter Windows XP immer das Problem, daß ich nach einer gewissen Zeit Netzwerkabbrüche hatte. Ich mußte dann immer neu starten, damit das Problem behoben wurde. Das ist jetzt nicht mehr der Fall. Sogar das Ein- und Ausschalten der Wlan – Karte mit den Funktionstasten klappt tadellos.

  3. chris sagt:

    Jetzt gehts wie es sein soll 🙂
    Da soll mal einer sagen, dass leute die immer die neusten treiber / bios / firmware / updates haben wollen … sind *g*
    Was mich nebenbei auch begeistert: grass, quantum-gis, post-gis und postgresql laufen hervorragend – gut gemacht opensource-gemeinde und natürlich auch microsoft 🙂

  4. chris sagt:

    Auch dieses Bauteil ist bei mir von Realtek, win7 rc1 hat diese erkannt und offenbar den treiber mit der version 6.1020.0226.2009 installiert.
    Ich werde nun den Realtek treiber von deren webseite mit der vista-version 6.9067 herunterladen und installieren, hoffentlich erledigt sich das problem damit.
    Schade, ich dachte mit win7 bleibt mir die manuelle treiberinstallation weitesgehend erspart, aber vielleicht sidn sich realtek und microsoft was das angeht nicht ganz einig.

  5. Robin sagt:

    Hallo chris,
    das kann ich von meiner Seite nicht bestätigen. Wenn ich die fn+11 betätige, geht die grüne LED aus und unten rechts in der Taskleiste verschwindet auch die Feldstärke-Anzeige. Ebenfalls sind alle WLAN – Netzwerke verschwunden. Ich kann auch nicht mehr surfen, kein Netzwerk-Zugriff.
    Wenn ich fn+11 wieder betätige, sucht Windows 7 wieder vorhandene WLan-Access-Points und loggt sich in „mein“ Netz wieder ein.
    Welche WLAN Karte hast du? Ralink? Atheros? Ich habe eine Ralink, Windows 7 hatte die Karte sofort erkannt. Möglicherweise liegt es daran, das du eine andere Karte hast und möglicherweise da ein Problem besteht.

  6. chris sagt:

    hi,

    eine unschöne sache hab ich noch mit win rc1:

    wenn ich via fn+f11 das wlan deaktiviere, geht zwar die grüne led aus, das wlan geht trotzdem noch, uneingeschränkter internetzugriff, und das obwohl ich mir extra den System Controll Manager installiert habe. Damit geht zwar auch wieder der eco-modus und noch ein paar weitere zustände, aber trotzdem, manchmal möchte man das wlan doch abschalten können, ohne gleich den adapter umständlich deaktivieren zu müssen.
    wie schauts bei anderen msi-wind nutzern aus?

    mfg…chris

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.